<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>Today is the Five Year Anniversary of Going Ad Orientem. See What Happened!Today is the Five Year Anniversary of Going Ad Orientem. See What Happened! - Roman Catholic Man</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->
		<!-- Favicon -->
					<link rel="shortcut icon" href="//www.romancatholicman.com/wp-content/uploads/2015/02/favicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.romancatholicman.com/feed/" title="Roman Catholic Man latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.romancatholicman.com/comments/feed/" title="Roman Catholic Man latest comments" />
		<link rel="pingback" href="https://www.romancatholicman.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.romancatholicman.com/today-five-year-anniversary-going-ad-orientem-see-happened/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today is the Five Year Anniversary of Going Ad Orientem. See What Happened! - Roman Catholic Man" />
<meta property="og:description" content="Today is a very meaningful 5 year anniversary for me, and for my flock. I wrote this, five years ago today (The photo is that Mass on January 6, 2013." />
<meta property="og:url" content="https://www.romancatholicman.com/today-five-year-anniversary-going-ad-orientem-see-happened/" />
<meta property="og:site_name" content="Roman Catholic Man" />
<meta property="article:publisher" content="https://www.facebook.com/romancatholicman" />
<meta property="article:author" content="https://www.facebook.com/richard.heilman.1" />
<meta property="article:section" content="Latest Posts" />
<meta property="article:published_time" content="2018-01-06T11:49:21-06:00" />
<meta property="article:modified_time" content="2018-01-06T13:14:33-06:00" />
<meta property="og:updated_time" content="2018-01-06T13:14:33-06:00" />
<meta property="og:image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg" />
<meta property="og:image:secure_url" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg" />
<meta property="og:image:width" content="841" />
<meta property="og:image:height" content="466" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.romancatholicman.com\/","name":"Roman Catholic Man","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.romancatholicman.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roman Catholic Man &raquo; Feed" href="https://www.romancatholicman.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.romancatholicman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;subset=latin&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/main-stylesheet.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/lightbox.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/shortcodes.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/owl.carousel.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/animate.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/css/dat-menu.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.romancatholicman.com/wp-content/themes/multimag-theme/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rcm-style-modifications-css'  href='https://www.romancatholicman.com/wp-content/plugins/rcm-style-modifications/css/style.css?128943&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"multimag","THEME_FULL_NAME":"Multimag","adminUrl":"https:\/\/www.romancatholicman.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.romancatholicman.com\/wp-content\/themes\/multimag-theme\/images\/","cssUrl":"https:\/\/www.romancatholicman.com\/wp-content\/themes\/multimag-theme\/css\/","themeUrl":"https:\/\/www.romancatholicman.com\/wp-content\/themes\/multimag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/SmoothScroll.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/owl.carousel.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://www.romancatholicman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.romancatholicman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.romancatholicman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://www.romancatholicman.com/?p=12511' />
<link rel="alternate" type="application/json+oembed" href="https://www.romancatholicman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romancatholicman.com%2Ftoday-five-year-anniversary-going-ad-orientem-see-happened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.romancatholicman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.romancatholicman.com%2Ftoday-five-year-anniversary-going-ad-orientem-see-happened%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.romancatholicman.com/today-five-year-anniversary-going-ad-orientem-see-happened/" />
            <meta property="og:title" content="Today is the Five Year Anniversary of Going Ad Orientem. See What Happened!" />
            <meta property="og:description" content="Today is a very meaningful 5 year anniversary for me, and for my flock. I wrote this, five years ago today (The photo is that Mass on January 6, 2013." />
            <meta property="og:site_name" content="Roman Catholic Man" />
            <meta property="og:image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Today is a very meaningful 5 year anniversary for me, and for my flock. I wrote this, five years ago today (The photo is that Mass on January 6, 2013." />
            <meta itemprop="image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg" />
            

<meta name="theme-color" content="#282828"><meta property="fb:pages" content="703353556452130" />
	<!-- Google Analytics Tracking Script -->	
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-18306043-4', 'auto');
		ga('send', 'pageview');
	</script>

<meta property="og:image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<meta property="og:image:url" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<meta property="og:image:secure_url" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<meta property="twitter:image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<meta property="st:image" content="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<link rel="image_src" href="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a.jpg">
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a35d0a4e438858c6aab755de63492dcd779088e58aa0be98166b58b5d781fd92" async></script><style>	/* Link hover color */
	body a:hover,
	#main-menu ul li:hover > a,
	.ot-panel-block .article-block .item .article-meta a:hover,
	.ot-panel-block.panel-dark > div a:hover,
	.widget .ot-widget-review .item a:hover strong,
	.widget.widget-dark .article-block .item-content h4 a:hover,
	.footer .footer-widgets a:hover,
	.split-articles .item .article-meta a:hover,
	.widget .article-block .item .article-meta a:hover,
	.widget .article-block .item-button:hover {
		color: #CE0000;
	}

	/* Review box bg color */
	.widget .ot-widget-review .item .review-rating {
		background-color: #4573DA;
	}




		/* Background Color/Texture/Image */
		body {
			 
				background: url(https://www.romancatholicman.com/wp-content/themes/multimag-theme/images/background-texture-1.jpg);
			
		}

			</style><style>
	/* Titles & Menu Font */
	.widget .ot-widget-review .item strong, .widget .article-block .item-button {
		font-family: 'PT Sans Narrow', sans-serif;
	}

	/* Slider, sidebar article title font */
	.ot-slide .ot-slider-layer a .content-bottom > strong, h1, h2, h3, h4, h5, h6 {
		font-family: 'PT Sans Narrow', sans-serif;
	}

	/* Paragraph Font */
	p, .ot-panel-block .title-block span, .split-block > #sidebar .widget > .title-block span, .ot-panel-block .title-block span, .top-menu {
		font-family: 'PT Serif', sans-serif;
	}

	/* Content title font */
	h1, h2, h3, h4, h5, h6 {
		font-family: 'PT Sans Narrow', sans-serif;
	}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script>
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-12511 single-format-standard">
			
						
		<!-- BEGIN .header -->
		<header class="header">
								<nav class="top-menu">
						<!-- BEGIN .wrapper -->
						<div class="wrapper">
							<div class="menu-top-menu-container"><ul class="left load-responsive" rel="Top Menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown single"><a href="https://www.romancatholicman.com/about/"><span>About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/announcing-romancatholicman-com/">About</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.romancatholicman.com/about/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown single"><a href="https://www.romancatholicman.com/contact/"><span>Contact</span></a>
<ul  class="sub-menu">
	<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.romancatholicman.com/contact/">Email Us</a></li>
	<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.romancatholicman.com/contact/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom single"><a target="_blank" href="http://www.kofc.org/en/">Knights of Columbus</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom single"><a target="_blank" href="http://holyleague.com/">The Holy League</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom single"><a target="_blank" href="http://www.catholicgentleman.net/">Catholic Gentleman</a></li>
<li id="menu-item-4244" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="https://www.facebook.com/ThoseCatholicMen">Those Catholic Men</a></li>
<li id="menu-item-2411" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://romancatholicgear.com">Store</a></li>
</ul></div>							<div class="clear-float"></div>
						<!-- END .wrapper -->
						</div>
					</nav>
				
			<!-- BEGIN .wrapper -->
			<div class="wrapper">

				<div class="header-flex">

					<div class="header-flex-box">
														<a href="https://www.romancatholicman.com"><img src="//www.romancatholicman.com/wp-content/uploads/2015/02/rcm-banner-final-e1424186959137.jpg" alt="Roman Catholic Man" /></a>
											</div>

														</div>
				<div class="header-center" style="display:none;">
												<a href="https://www.romancatholicman.com"><img src="//www.romancatholicman.com/wp-content/uploads/2015/02/rcm-banner-final-e1424186959137.jpg" alt="Roman Catholic Man" /></a>
									</div>
				
			<!-- END .wrapper -->
			</div>
			<!-- <nav id="main-menu"> -->
			<nav id="main-menu" class="main-menu-dark willfix">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<div class="right">
																									<div class="menu-icon">
								<a href="javascript:void(0);"><i class="fa fa-search"></i></a>
								<div class="content content-search">
									<form method="get" action="https://www.romancatholicman.com" name="searchform" >
										<input type="search" class="head-search-input" value="" placeholder="Search things.." required=""  name="s" id="s">
										<input type="submit" class="head-search-button" value="Search">
									</form>
								</div>
							</div>
											</div>
					<ul class="load-responsive" rel="Main Menu"><li id="menu-item-672" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.romancatholicman.com/">Home</a></li>
<li id="menu-item-1436" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/basic-prayers/"><span>Basic Prayers</span></a>
<ul class="sub-menu">
	<li id="menu-item-1411" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a><span>Prayers</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1425" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/prayers-for-adoration/">Prayers for Adoration</a></li>
		<li id="menu-item-683" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.romancatholicman.com/category/prayers/marian-prayers/">Marian</a></li>
		<li id="menu-item-1168" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.romancatholicman.com/category/prayers/other/">Other</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-681" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/category/prayers/devotions/"><span>Devotions</span></a>
<ul class="sub-menu">
	<li id="menu-item-799" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/category/prayers/monthly-devotions/"><span>Monthly Devotions</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1280" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/january-devotions/">January</a></li>
		<li id="menu-item-1281" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/february-devotions/">February</a></li>
		<li id="menu-item-1282" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/march-devotions/">March</a></li>
		<li id="menu-item-1283" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/april-devotions/">April</a></li>
		<li id="menu-item-1284" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/may-devotions/">May</a></li>
		<li id="menu-item-1285" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/june-devotions/">June</a></li>
		<li id="menu-item-1287" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/july-devotions/">July</a></li>
		<li id="menu-item-1288" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/august-devotions/">August</a></li>
		<li id="menu-item-1289" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/september-devotions/">September</a></li>
		<li id="menu-item-1290" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/october-devotions/">October</a></li>
		<li id="menu-item-1291" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/november-devotions/">November</a></li>
		<li id="menu-item-1292" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/december-devotions/">December</a></li>
	</ul>
</li>
	<li id="menu-item-814" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.romancatholicman.com/the-rosary/">Rosary</a></li>
	<li id="menu-item-684" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/category/prayers/novenas/"><span>Novenas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1226" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.praymorenovenas.com/divine-mercy-novena/">Divine Mercy</a></li>
		<li id="menu-item-1230" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.patheos.com/blogs/godandthemachine/2013/08/the-54-day-rosary-novena/">54 Day Rosary</a></li>
		<li id="menu-item-1229" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.praymorenovenas.com/mary-undoer-knots-novena/">Mary, Undoer of Knots</a></li>
		<li id="menu-item-1228" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.praymorenovenas.com/st-therese-novena/">St. Therese of Lisieux</a></li>
	</ul>
</li>
	<li id="menu-item-1149" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/category/prayers/devotions/chaplets/"><span>Chaplets</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1225" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.praydivinemercy.com">Divine Mercy</a></li>
		<li id="menu-item-1224" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.holyfacedevotion.com/extra_prayers.htm">Holy Face</a></li>
		<li id="menu-item-1223" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.catholicdoors.com/prayers/chaplets/chap08.htm">St. Michael</a></li>
		<li id="menu-item-1222" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.catholicdoors.com/prayers/chaplets/chap18.htm">Seven Dolors</a></li>
		<li id="menu-item-1219" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.catholicdoors.com/prayers/chaplets/chap55.htm">Sacred Heart</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-997" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.romancatholicman.com/confession/"><span>A Guide for Confession</span></a>
<ul class="sub-menu">
	<li id="menu-item-1128" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a><span>Divine Office</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1172" class="normal-drop   no-description lowercase menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.DivineOffice.org">Divine Office</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4230" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.americancatholic.org/Features/Saints/bydate.aspx">Saints</a></li>
<li id="menu-item-1203" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.usccb.org/bible/readings/">Mass Readings</a></li>
<li id="menu-item-1171" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.ibreviary.com/m2/breviario.php?lang=en">Divine Office</a></li>
</ul>				<!-- END .wrapper -->
				</div>
			</nav>

		<!-- END .header -->
		</header>

		<!-- BEGIN .boxed -->
		<div class="boxed">

<!-- 
<div class="slider-holder">
</div>

-->

				<!-- BEGIN .content -->
			<section class="content">
				
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
										
					

					<!-- BEGIN .split-block -->
					<div class="split-block sidebar-right">
												<!-- BEGIN .main-content -->
						<div class="main-content
													"
							>
						

												<div class="ot-panel-block">
					<div class="article-content-feature-photo">
		<img class="featured-photo" src="https://www.romancatholicman.com/wp-content/uploads/2018/01/AdOrientem2013a-770x439_c.jpg" alt="Today is the Five Year Anniversary of Going Ad Orientem. See What Happened!" />	</div>
				<div class="shortcode-content">

					<div class="article-header">
											


		<h1>Today is the Five Year Anniversary of Going Ad Orientem. See What Happened!</h1>
 													<div class="article-header-meta">
																	<div class="right">
																					<a href="https://www.romancatholicman.com/today-five-year-anniversary-going-ad-orientem-see-happened/print" class="article-meta-block">
												<i class="fa fa-print"></i>Print this article</a>
																															<span class="article-meta-block"><i class="fa fa-text-height"></i>Font Size <a href="#" class="font-meta-down">-</a><span class="font-meta-num">16</span><a href="#" class="font-meta-up">+</a></span>
																			</div>
																<a  href="https://www.romancatholicman.com/author/frheilman/" title="Posts by Fr Richard Heilman" rel="author" class="article-meta-block"><i class="fa fa-user"></i>Fr Richard Heilman</a>																	<a href="https://www.romancatholicman.com/2018/01/" class="article-meta-block">
										<i class="fa fa-clock-o"></i>January 6, 2018									</a>
															</div>
											</div>
							
					<p>Today is a very meaningful 5 year anniversary for me, and for my flock.</p>
<p>I wrote this, five years ago today (The photo is that Mass on January 6, 2013. We have since added a Communion rail) &#8230;</p>
<blockquote><p>St. Mary Of Pine Bluff Has Officially Made The Move. East.</p>
<p>&nbsp;</p>
<p>After a year of celebrating daily Masses ad orientem, we wondered when we might take the next step to celebrate all of our Masses this way – including weekend Masses. Then came the December 6, 2012 homily by our own Bishop Robert Morlino. In his homily, our bishop was actually encouraging ad orientem worship. That was all the encouragement we needed.</p>
<p>&nbsp;</p>
<p>And so, it’s official &#8230; St. Mary of Pine Bluff became a parish that celebrates the Novus Ordo ad orientem at all of their Masses.</p>
<p>&nbsp;</p>
<p>I made the decision to use the great feast of Epiphany, in which we see the Magi journeying toward the star they saw at it’s rising (in the East).</p></blockquote>
<p>And then, one year later, I posted a copy of this letter I wrote to a priest (February 22, 2014). I wrote it because I don’t believe we priests should be frightened anymore. I agree with a recent post that said, while we take our time, souls are being lost. We all know, in our bones, that God wants this … let’s simply obey and allow God to bless our obedience!!!</p>
<blockquote><p>Dear Father,</p>
<p>&nbsp;</p>
<p>I wanted to write to update you on the amazing things God is doing here …</p>
<p>&nbsp;</p>
<p>A year is up and the results are in.</p>
<p>&nbsp;</p>
<p>It’s been a little over one year since we removed the freestanding altar and committed to ad orientem worship for all of our Masses. Without a doubt, it was a leap of faith, as I simply trusted God would provide.</p>
<p>&nbsp;</p>
<p>The initial response from some of the old guard was a bit nerve-racking. In fact, a handful of them decided to no longer attend here, as they dispersed to local parishes.</p>
<p>&nbsp;</p>
<p>Beyond that, I don’t even know if I can begin to share all of the fruits of this move.</p>
<p>&nbsp;</p>
<p>First, the spiritual benefits are palpable. Our parish has a sense that we are truly worshiping, and it simply feels so right. This is visibly seen in such things as the altar boys who are more reverent and precise. People are coming early to pray the rosary, and many are staying afterwards to offer prayers of thanksgiving. Everyone is offering the “proper” gestures (bowing, etc.) at the appropriate times. Virtually everyone began, mostly in just the past year, really dressing up for Mass. It seems every Sunday another woman has decided to veil – AT A NOVUS ORDO! And, we just had over 300 people go through the 33 Days of Preparation for Consecration to Jesus Through Mary!!!</p>
<p>&nbsp;</p>
<p>Our choir has doubled in size over the past year, and they are chanting and singing polyphony so beautifully that I am thinking they should make a CD. Even our men’s schola went from 7 members to nearly 20 in just this past year. And, these men have become quite a “band of brothers” as they also gather once a month in my man cave for what we call, “Pipes and Pints” … Most of them enjoy a nice pipe and brew as we discuss church related issues and try to solve all of the problems of the world. Virtually all of these men are young professionals.</p>
<p>&nbsp;</p>
<p>I haven’t looked at any statistics, but it seems that, over just this one year, the average age of our parishioners went from 65 to 35, as so many young families are discovering us and joining the parish. It is so wonderful to hear the squeaks and squawks of little ones throughout the Mass!!! My secretary commented that it seems a new young family appears here every week.</p>
<p>&nbsp;</p>
<p>Last year, our finance council was recommending that we begin a special giving campaign, as we were feeling the effects of the economic downturn of the past five years. I asked them to give it one more year, as we see the effects of ad orientem worship. They reluctantly agreed. A year later, we just had a finance council meeting and – get this! – Contributions are up 30% IN ONE YEAR!!!</p>
<p>&nbsp;</p>
<p>I can’t say this is what will happen in every parish that decides to take the risk and move in this direction, but I wanted to be, at least, one more story of a parish that put their trust in God, and witnessed how God blessed this move to offer greater reverence in the Mass, especially by celebrating ad orientem.</p>
<p>&nbsp;</p>
<p>Ad majorem Dei gloriam!!</p></blockquote>
<p>Two years later, we added a Traditional Latin Mass on Sunday. Many of those young families who discovered the &#8220;sense of the sacred&#8221; in the Novus Ordo ad orientem, have now transitioned to the Traditional Latin Mass.</p>
<p>It&#8217;s an amazing phenomenon going on here. More families (mostly young) pour in to fill the pews of those who have transitioned to the Traditional Latin Mass.</p>
<p>Having the opportunity to experience it, first hand, I firmly believe this is &#8220;the way&#8221; to free our people from the grasp of modern banality in the liturgy &#8230; help them experience &#8220;truly reverent worship&#8221; &#8211; ad orientem is KEY &#8211; then this will open them to the &#8220;epiphany&#8221; they receive: &#8220;Oh, this is why our ancestors worshipped this way!&#8221;</p>
<p>This was all purely an act of faith, on my part. I trusted this was the will of God, and blessings upon blessings have flowed from making this decision. Trust in God! Go Ad Orientem!</p>
<p><strong>2007</strong><a href="https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007.jpg"><img class="alignleft wp-image-12526" src="https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007-1024x572.jpg" alt="" width="988" height="552" srcset="https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007-1024x572.jpg 1024w, https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007-300x168.jpg 300w, https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007-768x429.jpg 768w, https://www.romancatholicman.com/wp-content/uploads/2018/01/SMPBMass2007.jpg 1336w" sizes="(max-width: 988px) 100vw, 988px" /></a></p>
<p><strong>2015</strong><a href="https://www.romancatholicman.com/wp-content/uploads/2018/01/StMaryChristmas2015a.jpg"><img class="alignleft wp-image-12534 size-full" src="https://www.romancatholicman.com/wp-content/uploads/2018/01/StMaryChristmas2015a.jpg" alt="" width="988" height="602" srcset="https://www.romancatholicman.com/wp-content/uploads/2018/01/StMaryChristmas2015a.jpg 988w, https://www.romancatholicman.com/wp-content/uploads/2018/01/StMaryChristmas2015a-300x183.jpg 300w, https://www.romancatholicman.com/wp-content/uploads/2018/01/StMaryChristmas2015a-768x468.jpg 768w" sizes="(max-width: 988px) 100vw, 988px" /></a></p>
	
						
																				<div class="tags-cats">
										<div class="tags-cats-cats">
					<span><i class="fa fa-folder-open"></i> Category</span>
					<a href="https://www.romancatholicman.com/category/latest-posts/">Latest Posts</a>, <a href="https://www.romancatholicman.com/category/soul/">Soul</a>				</div>
					</div>
						

		<div class="about-author">
							<div class="author-header">
					<a href="https://www.romancatholicman.com/author/frheilman/">
						<img src="https://secure.gravatar.com/avatar/819e2570687e19cb4b69395ff809c082?s=116&#038;d=mm&#038;r=g" alt="Fr Richard Heilman" />
					</a>
				</div>
						<div class="author-content">
				<div class="author-socials right">
					<a href="https://www.facebook.com/richard.heilman.1"><i class="fa fa-facebook"></i></a>																																		</div>
				<a href="https://www.romancatholicman.com/author/frheilman/">
					<h4>Fr Richard Heilman</h4>
				</a>
				<p></p>
			</div>
		</div>

				</div>
			</div>
					<div class="ot-panel-block">
			<div class="title-block">
				<h2>Related Articles</h2>
				<span>Read more from Latest Posts</span>
			</div>

			<div class="related-articles">
				
				<div class="related-articles-inherit">
											<div class="item">
							<a href="https://www.romancatholicman.com/the-time-is-now-for-supernaturalized-men/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/07/HL-CombatRosarya-243x180_c.jpg" alt="The Time is Now for Supernaturalized Men!" />								</span>
								<strong>The Time is Now for Supernaturalized Men!</strong>
							</a>
						</div>
											<div class="item">
							<a href="https://www.romancatholicman.com/civility-or-ruin/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/11/Ruins-243x180_c.jpg" alt="Civility or Ruin?" />								</span>
								<strong>Civility or Ruin?</strong>
							</a>
						</div>
											<div class="item">
							<a href="https://www.romancatholicman.com/day-5-novena-nation-prudence/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/02/54DayPrudencememe1-243x180_c.jpg" alt="Day 5, Novena for Our Nation &#8211; Prudence" />								</span>
								<strong>Day 5, Novena for Our Nation &#8211; Prudence</strong>
							</a>
						</div>
											<div class="item">
							<a href="https://www.romancatholicman.com/pray-holy-face-chaplet-regular-rosary/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/combatrosary1-243x180_c.jpg" alt="How to Pray the Holy Face Chaplet on a Regular Rosary" />								</span>
								<strong>How to Pray the Holy Face Chaplet on a Regular Rosary</strong>
							</a>
						</div>
											<div class="item">
							<a href="https://www.romancatholicman.com/its-my-fault-2/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/07/shattered-flag1-243x180_c.jpg" alt="It&#8217;s My Fault" />								</span>
								<strong>It&#8217;s My Fault</strong>
							</a>
						</div>
											<div class="item">
							<a href="https://www.romancatholicman.com/learned-traditional-latin-mass/" class="image-hover-main">
								<span class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/05/RCMLatinMass-243x180_c.jpg" alt="Why I Learned the Traditional Latin Mass" />								</span>
								<strong>Why I Learned the Traditional Latin Mass</strong>
							</a>
						</div>
									</div>

			</div>
		</div>
	
								
																		<!-- END .main-content -->
				</div>
									
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="ot-scrollnimate" data-animation="fadeInUpSmall">
				
	<div class="widget-1 first widget">							<div class="title-block">
											<h2>54 Day Holy Face Novena</h2>
														</div>
						<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/day-54-novena-pope-francis-no-cross-no-crown/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/04/nocrossnocrown-100x69_c.jpg" alt="Day 54, Novena for Pope Francis &#8211; No Cross, No Crown!" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/day-54-novena-pope-francis-no-cross-no-crown/">Day 54, Novena for Pope Francis &#8211; No Cross, No Crown!</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/prayer-campaign/">Special Forces Training</a>																									<a href="https://www.romancatholicman.com/2018/01/" class="meta-date">January 1, 2018</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/day-53-novena-pope-francis-precepts/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/03/54-Day-Precepts-100x69_c.jpg" alt="Day 53, Novena for Pope Francis &#8211; The Precepts" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/day-53-novena-pope-francis-precepts/">Day 53, Novena for Pope Francis &#8211; The Precepts</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/prayer-campaign/">Special Forces Training</a>																									<a href="https://www.romancatholicman.com/2017/12/" class="meta-date">December 31, 2017</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/day-52-novena-pope-francis-power-prayer/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/03/54-Day-Power-of-Prayer-100x69_c.jpg" alt="Day 52, Novena for Pope Francis &#8211; Power of Prayer" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/day-52-novena-pope-francis-power-prayer/">Day 52, Novena for Pope Francis &#8211; Power of Prayer</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/prayer-campaign/">Special Forces Training</a>																									<a href="https://www.romancatholicman.com/2017/12/" class="meta-date">December 30, 2017</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/day-51-novena-pope-francis-seeking-harmony/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2016/12/calm-peace-innerpeace11-100x69_c.jpg" alt="Day 51, Novena for Pope Francis &#8211; &#8220;Seeking Harmony&#8221;" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/day-51-novena-pope-francis-seeking-harmony/">Day 51, Novena for Pope Francis &#8211; &#8220;Seeking Harmony&#8221;</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/prayer-campaign/">Special Forces Training</a>																									<a href="https://www.romancatholicman.com/2017/12/" class="meta-date">December 29, 2017</a>
															</span>
						</div>
					</div>
													<a href="https://www.romancatholicman.com/category/prayer-campaign/" class="item-button">Read more ...</a>
							</div>

	</div>
      		
	<div class="widget-2 widget">							<div class="title-block">
											<h2>Seven Daily Habits</h2>
														</div>
						<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/morning-offering/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMmansunrise-100x69_c.jpg" alt="Morning Offering" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/morning-offering/">Morning Offering</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/mental-prayer/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMMentalPrayer-100x69_c.jpg" alt="A Guide to Mental Prayer" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/mental-prayer/">A Guide to Mental Prayer</a></h4>
							<span class="article-meta multiple-categories">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/practicing-lectio-divina/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMLectioDivina-100x69_c.jpg" alt="Practicing Lectio Divina" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/practicing-lectio-divina/">Practicing Lectio Divina</a></h4>
							<span class="article-meta multiple-categories">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/holy-mass/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/MassFrZ6-3-16a-100x69_c.jpg" alt="Holy Mass" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/holy-mass/">Holy Mass</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/angelus-regina-coeli/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMChurchBells-100x69_c.jpg" alt="Angelus &#038; Regina Coeli" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/angelus-regina-coeli/">Angelus &#038; Regina Coeli</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/the-rosary/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/07/combatrosary1-1024x443-100x69_c.jpg" alt="The Rosary" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/the-rosary/">The Rosary</a></h4>
							<span class="article-meta multiple-categories">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/bedtime-prayers/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMSunsetSteeple-100x69_c.jpg" alt="Bedtime Prayers" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/bedtime-prayers/">Bedtime Prayers</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<a href="https://www.romancatholicman.com/category/daily-habits/" class="item-button">Read more ...</a>
							</div>

	</div>
      		
	<div class="widget-3 widget">							<div class="title-block">
											<h2>Precepts of the Church</h2>
														</div>
						<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/first-precept-you-shall-attend-mass/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/BurkeFrZ-100x69_c.jpg" alt="First Precept: You shall attend Mass" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/first-precept-you-shall-attend-mass/">First Precept: You shall attend Mass</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/second-precept-you-shall-confess-your-sins/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMConfession-100x69_c.jpg" alt="Second Precept: You Shall Confess Your Sins" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/second-precept-you-shall-confess-your-sins/">Second Precept: You Shall Confess Your Sins</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/fourth-precept-receive-the-eucharist/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMReceiveCommunion-100x69_c.jpg" alt="Third Precept: Receive the Eucharist" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/fourth-precept-receive-the-eucharist/">Third Precept: Receive the Eucharist</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/fourth-precept-observe-the-days-of-fasting/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMFasting2-100x69_c.jpg" alt="Fourth Precept: Observe the Days of Fasting" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/fourth-precept-observe-the-days-of-fasting/">Fourth Precept: Observe the Days of Fasting</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/fifth-precept-provide-for-the-needs-of-the-church/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMCollectionBasket-100x69_c.jpg" alt="Fifth Precept: Provide for the Needs of the Church" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/fifth-precept-provide-for-the-needs-of-the-church/">Fifth Precept: Provide for the Needs of the Church</a></h4>
							<span class="article-meta">
																							</span>
						</div>
					</div>
													<a href="https://www.romancatholicman.com/category/precepts-of-the-church/" class="item-button">Read more ...</a>
							</div>

	</div>
      		
	<div class="widget-4 widget">							<div class="title-block">
											<h2>Reading Plan</h2>
														</div>
						<div class="article-block">
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/catholicism-theology/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMLibrary-100x69_c.jpg" alt="Catholicism &#038; Theology" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/catholicism-theology/">Catholicism &#038; Theology</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 23, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/history-culture/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMStPeterRome-100x69_c.jpg" alt="History &#038; Culture" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/history-culture/">History &#038; Culture</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 22, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/holy-men-women/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMSaints-100x69_c.jpg" alt="Holy Men &#038; Women" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/holy-men-women/">Holy Men &#038; Women</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 21, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/literary-classics/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMLiteraryClassics-100x69_c.jpg" alt="Literary Classics" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/literary-classics/">Literary Classics</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 20, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/spiritual-reading/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMSpiritualReading-100x69_c.jpg" alt="Spiritual Reading" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/spiritual-reading/">Spiritual Reading</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 19, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/spiritual-classics/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMSpiritualClassics-100x69_c.jpg" alt="Spiritual Classics" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/spiritual-classics/">Spiritual Classics</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 18, 2015</a>
															</span>
						</div>
					</div>
													<div class="item">
													<div class="item-header">
								<a href="https://www.romancatholicman.com/miscellaneous/" class="image-hover">
									<img src="https://www.romancatholicman.com/wp-content/uploads/2015/02/RCMMiscBooks-100x69_c.jpg" alt="Miscellaneous" />								</a>
							</div>
												<div class="item-content">
							<h4><a href="https://www.romancatholicman.com/miscellaneous/">Miscellaneous</a></h4>
							<span class="article-meta">
																	<a href="https://www.romancatholicman.com/category/reading-plan/">Reading Plan</a>																									<a href="https://www.romancatholicman.com/2015/02/" class="meta-date">February 17, 2015</a>
															</span>
						</div>
					</div>
													<a href="https://www.romancatholicman.com/category/reading-plan/" class="item-button">Read more ...</a>
							</div>

	</div>
      <div class="widget-5 widget"><div class="title-block"><h2>Store</h2></div>			<div class="textwidget"><center><a href="https://romancatholicgear.com/" target="_blank"><img src="//www.romancatholicman.com/wp-content/uploads/2015/12/12435817_10153331945347914_1275889713_n-1-e1451225711704.jpg" width="340" height="164" onclick="ga('send', 'event', 'ad', 'click', 'Roman Catholic Gear Sidebar Ad')" onmouseover="ga('send', 'event', 'ad', 'mouseover', 'Roman Catholic Gear Sidebar Ad')"  /></a></center></div>
		</div><div class="widget-6 widget"><div class="title-block"><h2>In the Trenches Videos</h2></div>			<div class="textwidget"><a href="http://inthetrencheswithfatherrick.com/trenches-home" target="_blank"><img src="//www.romancatholicman.com/wp-content/uploads/2015/12/in-the-trenches-e1450914296508.png" /></a></div>
		</div><div class="widget-7 widget"><div class="title-block"><h2>Latests Podcasts</h2></div>			<div class="textwidget">Coming soon!</div>
		</div><div class="widget-8 widget">			<div class="textwidget"><a href="http://holyleague.com/" target="_blank"><img src="//www.romancatholicman.com/wp-content/uploads/2015/10/HolyLeagueLogowhite-e1445052545240.jpg"></a>
</div>
		</div><div class="widget-9 widget">			<div class="textwidget"><a href="http://www.kofc.org/en/" target="_blank"><img src="//www.romancatholicman.com/wp-content/uploads/2015/10/1024px-Knights_of_Columbus_color_enhanced_vector_kam.svg_-e1445052596986.png"></a>
<br><br>
<a href="http://consecration.com/" target="_blank"><img src="//www.romancatholicman.com/wp-content/uploads/2015/10/catalog1839-800x800-e1445966851336.jpg"></a></div>
		</div><div class="widget-10 last widget"><div class="title-block"><h2>Search</h2></div>
	<form method="get" action="https://www.romancatholicman.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div>
			
	<!-- END #sidebar -->
	</aside>
				<!-- END .split-block -->
				</div>

				
			<!-- END .wrapper -->
			</div>
			
		<!-- BEGIN .content -->
		</section>


							<!-- BEGIN .footer -->
			<footer class="footer">

				<!-- BEGIN .footer-widgets -->
				<div class="footer-widgets">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="footer-widget-wrapper">

							<!-- BEGIN .footer-widget-left -->
							<div class="footer-widget-left">
								<div class="widget-1 first widget"><div class="title-block"><h2>Follow RCM!</h2></div>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</div>							<!-- END .footer-widget-left -->
							</div>

							<!-- BEGIN .footer-widget-middle -->
							<div class="footer-widget-middle">
								<div class="widget-1 first widget">			<div class="textwidget"></div>
		</div>							<!-- END .footer-widget-middle -->
							</div>

							<!-- BEGIN .footer-widget-right -->
							<div class="footer-widget-right">
								<div class="widget-1 first widget">
	<form method="get" action="https://www.romancatholicman.com" name="searchform" >
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Search" />
		</div>
	<!-- END .searchform -->
	</form>
</div>							<!-- END .footer-widget-right -->
							</div>

						</div>
						
					<!-- END .wrapper -->
					</div>

				<!-- END .footer-widgets -->
				</div>

				<!-- BEGIN .footer-copy -->
				<div class="footer-copy">
				
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
					<ul class="right" rel="Footer Menu"><li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-714"><a href="https://www.romancatholicman.com/">Home</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://www.romancatholicman.com/about/">About</a></li>
<li id="menu-item-992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992"><a href="https://www.romancatholicman.com/contact/advertise/">Advertise</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="https://www.romancatholicman.com/about/privacy/">Privacy</a></li>
</ul>						<p><!-- See "footer.php". This is is set to auto update yearly.--></p>
						
					<!-- END .wrapper -->
					</div>

				<!-- END .footer-copy -->
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>

		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.romancatholicman.com/wp-content/themes/multimag-theme/images/loading.gif" title="Loading, Please Wait!" alt="Loading, Please Wait!" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

		<script type="text/javascript">
			jQuery(".ot-slider").owlCarousel({
				items : 1,
								autoplay : true,
				nav : true,
				lazyload : false,
				dots : false,
				margin : 15
			});


			jQuery(".related-articles-inherit").owlCarousel({
				items : 4,
				autoplay : true,
				loop: true,
				nav : false,
				lazyload : false,
				dots : true,
				margin : 16,
				responsive:{
				      0:{
				       items: 1,
				       nav: true
				      },
				      400:{
				       items: 2,
				       nav: false
				      },
				      700:{
				       items: 4,
				       nav: true,
				       loop: false
				      }
				}
			});
		</script>




	<!--[if lte IE 9]><script src="https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/ie-fix.js.js"></script><![endif]--><script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdcMCUUAAAAAPrnpa-IgCRoJXEJ_3fYkvtABCKU', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/theme-scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/iscroll.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/modernizr.custom.50878.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/dat-menu.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/lightbox.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/jquery.event.swipe.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-content/themes/multimag-theme/js/multimag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.romancatholicman.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.romancatholicman.com @ 2018-01-07 21:25:49 by W3 Total Cache -->